<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shelby-news.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.shelby-news.com/wp-content/cache/autoptimize/css/autoptimize_14effc47fa0ccdce0e9dc5d37e52c4d3.css" rel="stylesheet" /><style media="screen">.td_category_template_4 .td-category-siblings{margin-top:13px;margin-bottom:6px;display:none}</style><title>Board approves $194.5 million budget on initial reading - Shelby News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Board approves $194.5 million budget on initial reading - Shelby News" />
	<meta property="og:description" content="The construction of a new water tower, an addition to Houston Middle School and the purchase of additional park land are three of the major goals set forth in the city’s budget for the upcoming fiscal year.On first reading, the Germantown Board of Mayor and Aldermen has unanimously passed the city’s proposed budget for the [&hellip;]" />
	<meta property="og:url" content="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/" />
	<meta property="og:site_name" content="Shelby News" />
	<meta property="article:published_time" content="2021-05-13T20:37:27+00:00" />
	<meta property="article:modified_time" content="2021-05-13T20:37:28+00:00" />
	<meta property="og:image" content="http://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelby-news.com/#website","url":"https://www.shelby-news.com/","name":"Shelby News","description":"Shelby News","potentialAction":[{"@type":"SearchAction","target":"https://www.shelby-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/#primaryimage","inLanguage":"en-US","url":"https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg","width":800,"height":667,"caption":"Board hears study on apartment moratorium"},{"@type":"WebPage","@id":"https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/#webpage","url":"https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/","name":"Board approves $194.5 million budget on initial reading - Shelby News","isPartOf":{"@id":"https://www.shelby-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/#primaryimage"},"datePublished":"2021-05-13T20:37:27+00:00","dateModified":"2021-05-13T20:37:28+00:00","author":{"@id":"https://www.shelby-news.com/#/schema/person/c166974bd476b7eda99c4531651c2adb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/"]}]},{"@type":["Person"],"@id":"https://www.shelby-news.com/#/schema/person/c166974bd476b7eda99c4531651c2adb","name":"Graham Sweeney","image":{"@type":"ImageObject","@id":"https://www.shelby-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&d=mm&r=g","caption":"Graham Sweeney"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Feed" href="https://www.shelby-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Comments Feed" href="https://www.shelby-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Board approves $194.5 million budget on initial reading Comments Feed" href="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelby-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />




<link rel="https://api.w.org/" href="https://www.shelby-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelby-news.com/wp-json/wp/v2/posts/4090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shelby-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shelby-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.shelby-news.com/?p=4090' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelby-news.com%2Fboard-approves-194-5-million-budget-on-initial-reading%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelby-news.com%2Fboard-approves-194-5-million-budget-on-initial-reading%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shelby-news.com\/wp-admin\/","wpRestNonce":"58cb0250f1","wpRestUrl":"https:\/\/www.shelby-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106464847-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106464847-17');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shelby-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shelby-news.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/",
                                "name": "Board approves $194.5 million budget on initial reading"                                
                            }
                        }    ]
                        }
                       </script>		
		
<!-- Button style compiled by theme -->



	</head>

<body class="post-template-default single single-post postid-4090 single-format-standard board-approves-194-5-million-budget-on-initial-reading global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shelbysuntimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-2758"><a href="https://www.shelby-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2765"><a href="https://www.shelby-news.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2760"><a href="https://www.shelby-news.com/category/news/community/">Community</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2766"><a href="https://www.shelby-news.com/category/news/public-safety/">Public Safety</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2761"><a href="https://www.shelby-news.com/category/news/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2762"><a href="https://www.shelby-news.com/category/news/lifestyle/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
		<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="https://www.shelby-news.com/category/news/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2764"><a href="https://www.shelby-news.com/category/news/lifestyle/spiritual/">Spiritual</a></li>
	</ul>
</li>
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://www.shelby-news.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.shelby-news.com/category/sports/">Sports</a></li>
<li id="menu-item-2756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2756"><a href="https://www.shelby-news.com/category/education/">Education</a></li>
<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2767"><a href="https://www.shelby-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2769"><a href="https://www.shelby-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2755"><a href="https://www.shelby-news.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2771"><a href="https://www.shelby-news.com/category/featured/">Featured</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shelby-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, May 16, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-top-menu" class="top-header-menu"><li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-594"><a href="https://www.shelby-news.com/about-us/">About Us</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="https://www.shelby-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-651"><a href="https://www.shelby-news.com/category/online-features/">Online Features</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shelbysuntimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.shelby-news.com/">
                <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt=""/>
                <span class="td-visual-hidden">Shelby News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60a1655a1e996_rand td_block_template_1"><!-- Collierville Leaderboard 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc426542 = window.plc426542 || 0;
document.write('<'+'div id="placement_426542_'+plc426542+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 426542, [728,90], 'placement_426542_'+opt.place, opt); }, opt: { place: plc426542++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shelby-news.com/">
			<noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shelby-news.com/">
			<noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2758"><a href="https://www.shelby-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2765"><a href="https://www.shelby-news.com/category/news/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2760"><a href="https://www.shelby-news.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2766"><a href="https://www.shelby-news.com/category/news/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2761"><a href="https://www.shelby-news.com/category/news/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2762"><a href="https://www.shelby-news.com/category/news/lifestyle/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2763"><a href="https://www.shelby-news.com/category/news/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2764"><a href="https://www.shelby-news.com/category/news/lifestyle/spiritual/">Spiritual</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2759"><a href="https://www.shelby-news.com/category/news/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2770"><a href="https://www.shelby-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2756"><a href="https://www.shelby-news.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2767"><a href="https://www.shelby-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2769"><a href="https://www.shelby-news.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2755"><a href="https://www.shelby-news.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2771"><a href="https://www.shelby-news.com/category/featured/">Featured</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shelby-news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shelby-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.shelby-news.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Board approves $194.5 million budget on initial reading</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4090" class="post-4090 post type-post status-publish format-standard has-post-thumbnail category-featured category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.shelby-news.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Board approves $194.5 million budget on initial reading</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shelby-news.com/author/graham-sweeney/">Graham Sweeney</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T20:37:27+00:00" >May 13, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4090">75</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shelby-news.com%2Fboard-approves-194-5-million-budget-on-initial-reading%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Board+approves+%24194.5+million+budget+on+initial+reading&url=https%3A%2F%2Fwww.shelby-news.com%2Fboard-approves-194-5-million-budget-on-initial-reading%2F&via=Shelby+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/&amp;media=https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg&description=Board+approves+%24194.5+million+budget+on+initial+reading">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Board approves $194.5 million budget on initial reading %0A%0A https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" data-caption=""><noscript><img width="696" height="580" class="entry-thumb td-modal-image" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696,h_580/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" alt="Board hears study on apartment moratorium" title="germantown_seal_1438977128827_22442762_ver1"/></noscript><img width="696" height="580" class="lazyload entry-thumb td-modal-image" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_696,h_580/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696,h_580/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" alt="Board hears study on apartment moratorium" title="germantown_seal_1438977128827_22442762_ver1"/></a></div>
        
<p>The construction of a new water tower, an addition to Houston Middle School and the purchase of additional park land are three of the major goals set forth in the city’s budget for the upcoming fiscal year.<br>On first reading, the Germantown Board of Mayor and Aldermen has unanimously passed the city’s proposed budget for the 2021-22 fiscal year.<br>Second reading and a public hearing will take place at City Hall on June 14 at 6 p.m.<br>“This has been one of the most challenging budget seasons I have been involved in during my 15 years with the City,” said Budget and Financial Services Director Adrienne Royals.<br>Uncertainty about federal and state grant funds related to Coronavirus relief efforts, the complete phasing out of the Hall Tax and significant losses in interest income and room occupancy tax negatively impacted revenues.<br>On the positive side, the city will receive approximately $444,000 in additional funding from the state, property values continue to show strength and the city’s local option sales tax revenue has remained steady despite the economic downturn resulting from the pandemic.<br>“Adherence to the city’s strict financial policies and strong decisions made in fiscal year 2021 helped balance the fiscal 2022 budget. While some cities are struggling to make ends meet, the City of Germantown continues to fund the high level of services that our residents expect,” said City Administrator Patrick Lawton.<br>• Items of interest include:<br>While the value of Germantown properties increased an average of 20 percent, residents can expect to pay about the same in property taxes due to the Certified Tax Rate. Those whose property values increased more than the average will pay a bit more, those with increases below the average will pay a bit less.<br>In order for revenues to remain roughly the same in the upcoming year, the Germantown tax rate will be rolled back from $1.95 to $1.69.<br>Germantown’s proposed fiscal year 2022 budget totals $194,551,596.<br>Capital projects likely to be of public interest include the construction of a new water tower, an addition to Houston Middle School, purchase of additional park land and improvements to the busy intersection of Germantown Road and Wolf River Blvd.<br>A proposed change in the storm water fee for all property located in Germantown will increase from an average of $3.25 per month to an average of $9.<br>The increase will fund personnel responsible for monitoring and maintaining drainage ditches throughout the city, supplies and materials to complete the work, a significant increase in the investment in cured-in place piping and an additional $800,000 annual investment in improving stormwater infrastructure.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shelby-news.com%2Fboard-approves-194-5-million-budget-on-initial-reading%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Board+approves+%24194.5+million+budget+on+initial+reading&url=https%3A%2F%2Fwww.shelby-news.com%2Fboard-approves-194-5-million-budget-on-initial-reading%2F&via=Shelby+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/&amp;media=https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg&description=Board+approves+%24194.5+million+budget+on+initial+reading">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Board approves $194.5 million budget on initial reading %0A%0A https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.shelby-news.com/consider-the-cockroach-the-dangers-of-cockroach-infestation/">Consider the Cockroach: The Dangers of Cockroach Infestation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.shelby-news.com/e-edition-may-13/">E-Edition &#8211; May 13</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.shelby-news.com/author/graham-sweeney/"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.shelby-news.com/author/graham-sweeney/">Graham Sweeney</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Graham Sweeney"></span><meta itemprop="datePublished" content="2021-05-13T20:37:27+00:00"><meta itemprop="dateModified" content="2021-05-13T20:37:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg"></span><meta itemprop="name" content="Shelby News"></span><meta itemprop="headline " content="Board approves $194.5 million budget on initial reading"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_60a1655a22548_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60a1655a22548" ><script>var block_td_uid_3_60a1655a22548 = new tdBlock();
block_td_uid_3_60a1655a22548.id = "td_uid_3_60a1655a22548";
block_td_uid_3_60a1655a22548.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_60a1655a22548_rand","td_column_number":3,"live_filter_cur_post_id":4090,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60a1655a22548_rand","tdc_css_class_style":"td_uid_3_60a1655a22548_rand_style"}';
block_td_uid_3_60a1655a22548.td_column_number = "3";
block_td_uid_3_60a1655a22548.block_type = "td_block_related_posts";
block_td_uid_3_60a1655a22548.post_count = "3";
block_td_uid_3_60a1655a22548.found_posts = "224";
block_td_uid_3_60a1655a22548.header_color = "";
block_td_uid_3_60a1655a22548.ajax_pagination_infinite_stop = "";
block_td_uid_3_60a1655a22548.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_3_60a1655a22548);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_60a1655a2402e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60a1655a22548" href="#">RELATED ARTICLES</a><a id="td_uid_5_60a1655a24034" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60a1655a22548" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60a1655a22548 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/e-edition-may-13/" rel="bookmark" class="td-image-wrap" title="E-Edition &#8211; May 13"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-Edition &#8211; May 13"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-Edition &#8211; May 13"/></a></div>                <a href="https://www.shelby-news.com/category/e-edition/" class="td-post-category">E-Edition</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/e-edition-may-13/" rel="bookmark" title="E-Edition &#8211; May 13">E-Edition &#8211; May 13</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/germantown-native-plays-through-pain-to-win-pga-championship/" rel="bookmark" class="td-image-wrap" title="Germantown native plays through pain to win PGA Championship"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Germantown native plays through pain to win PGA Championship"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Germantown native plays through pain to win PGA Championship"/></a></div>                <a href="https://www.shelby-news.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/germantown-native-plays-through-pain-to-win-pga-championship/" rel="bookmark" title="Germantown native plays through pain to win PGA Championship">Germantown native plays through pain to win PGA Championship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/may-6-e-edition/" rel="bookmark" class="td-image-wrap" title="May 6 &#8211; E-Edition"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="May 6 &#8211; E-Edition"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-218x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-218x150.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/A001GN050621-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="May 6 &#8211; E-Edition"/></a></div>                <a href="https://www.shelby-news.com/category/e-edition/" class="td-post-category">E-Edition</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/may-6-e-edition/" rel="bookmark" title="May 6 &#8211; E-Edition">May 6 &#8211; E-Edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60a1655a22548" data-td_block_id="td_uid_3_60a1655a22548"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60a1655a22548" data-td_block_id="td_uid_3_60a1655a22548"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/board-approves-194-5-million-budget-on-initial-reading/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.shelby-news.com/wp-comments-post.php?wpe-comment-post=shelbysuntimes" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_60a1655a25fe9_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">
<!-- Collierville Right Rail [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc423308 = window.plc423308 || 0;
document.write('<'+'div id="placement_423308_'+plc423308+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 423308, [300,250], 'placement_423308_'+opt.place, opt); }, opt: { place: plc423308++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_60a1655a26345_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_60a1655a26345" ><script>var block_td_uid_7_60a1655a26345 = new tdBlock();
block_td_uid_7_60a1655a26345.id = "td_uid_7_60a1655a26345";
block_td_uid_7_60a1655a26345.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_7_60a1655a26345_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_60a1655a26345_rand","tdc_css_class_style":"td_uid_7_60a1655a26345_rand_style"}';
block_td_uid_7_60a1655a26345.td_column_number = "1";
block_td_uid_7_60a1655a26345.block_type = "td_block_7";
block_td_uid_7_60a1655a26345.post_count = "4";
block_td_uid_7_60a1655a26345.found_posts = "410";
block_td_uid_7_60a1655a26345.header_color = "";
block_td_uid_7_60a1655a26345.ajax_pagination_infinite_stop = "";
block_td_uid_7_60a1655a26345.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_7_60a1655a26345);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_7_60a1655a26345 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" class="td-image-wrap" title="Devils Fall to State’s Top Team"><noscript><img width="70" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></noscript><img width="70" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:36:02+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" class="td-image-wrap" title="Mustangs Make it to 4-0 Record"><noscript><img width="70" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></noscript><img width="70" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:39:50+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" class="td-image-wrap" title="Nine Houston Students Named National Merit Semifinalists"><noscript><img width="47" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></noscript><img width="47" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:42:57+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" class="td-image-wrap" title="Grandparents’ Day"><noscript><img width="92" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></noscript><img width="92" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" title="Grandparents’ Day">Grandparents’ Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:48:16+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_60a1655a26345" data-td_block_id="td_uid_7_60a1655a26345">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_60a1655a28f5a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60a1655a28f5a" ><script>var block_td_uid_8_60a1655a28f5a = new tdBlock();
block_td_uid_8_60a1655a28f5a.id = "td_uid_8_60a1655a28f5a";
block_td_uid_8_60a1655a28f5a.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_8_60a1655a28f5a_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60a1655a28f5a_rand","tdc_css_class_style":"td_uid_8_60a1655a28f5a_rand_style"}';
block_td_uid_8_60a1655a28f5a.td_column_number = "1";
block_td_uid_8_60a1655a28f5a.block_type = "td_block_15";
block_td_uid_8_60a1655a28f5a.post_count = "4";
block_td_uid_8_60a1655a28f5a.found_posts = "410";
block_td_uid_8_60a1655a28f5a.header_color = "";
block_td_uid_8_60a1655a28f5a.ajax_pagination_infinite_stop = "";
block_td_uid_8_60a1655a28f5a.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_8_60a1655a28f5a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_8_60a1655a28f5a class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" class="td-image-wrap" title="Devils Fall to State’s Top Team"><noscript><img width="150" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></a></div>                <a href="https://www.shelby-news.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" class="td-image-wrap" title="Mustangs Make it to 4-0 Record"><noscript><img width="150" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></a></div>                <a href="https://www.shelby-news.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" class="td-image-wrap" title="Nine Houston Students Named National Merit Semifinalists"><noscript><img width="101" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_101,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></noscript><img width="101" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_101,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_101,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></a></div>                <a href="https://www.shelby-news.com/category/education/" class="td-post-category">Education</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" class="td-image-wrap" title="Grandparents’ Day"><noscript><img width="198" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_198,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></noscript><img width="198" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_198,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_198,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></a></div>                <a href="https://www.shelby-news.com/category/news/local-news/" class="td-post-category">Local</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" title="Grandparents’ Day">Grandparents’ Day</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60a1655a28f5a" data-td_block_id="td_uid_8_60a1655a28f5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60a1655a28f5a" data-td_block_id="td_uid_8_60a1655a28f5a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_60a1655a2a64d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_60a1655a2a64d" ><script>var block_td_uid_10_60a1655a2a64d = new tdBlock();
block_td_uid_10_60a1655a2a64d.id = "td_uid_10_60a1655a2a64d";
block_td_uid_10_60a1655a2a64d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_60a1655a2a64d_rand","tdc_css_class":"td_uid_10_60a1655a2a64d_rand","tdc_css_class_style":"td_uid_10_60a1655a2a64d_rand_style"}';
block_td_uid_10_60a1655a2a64d.td_column_number = "1";
block_td_uid_10_60a1655a2a64d.block_type = "td_block_7";
block_td_uid_10_60a1655a2a64d.post_count = "3";
block_td_uid_10_60a1655a2a64d.found_posts = "163";
block_td_uid_10_60a1655a2a64d.header_color = "";
block_td_uid_10_60a1655a2a64d.ajax_pagination_infinite_stop = "";
block_td_uid_10_60a1655a2a64d.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_10_60a1655a2a64d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_60a1655a2a64d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/e-edition-may-13/" rel="bookmark" class="td-image-wrap" title="E-Edition &#8211; May 13"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Edition &#8211; May 13"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/Page1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Edition &#8211; May 13"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/e-edition-may-13/" rel="bookmark" title="E-Edition &#8211; May 13">E-Edition &#8211; May 13</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T20:43:30+00:00" >May 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/" rel="bookmark" class="td-image-wrap" title="Board approves $194.5 million budget on initial reading"><noscript><img width="84" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_84,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" alt="Board hears study on apartment moratorium" title="Board approves $194.5 million budget on initial reading"/></noscript><img width="84" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_84,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_84,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" alt="Board hears study on apartment moratorium" title="Board approves $194.5 million budget on initial reading"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/board-approves-194-5-million-budget-on-initial-reading/" rel="bookmark" title="Board approves $194.5 million budget on initial reading">Board approves $194.5 million budget on initial reading</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T20:37:27+00:00" >May 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/germantown-native-plays-through-pain-to-win-pga-championship/" rel="bookmark" class="td-image-wrap" title="Germantown native plays through pain to win PGA Championship"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Germantown native plays through pain to win PGA Championship"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/05/ODOM-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Germantown native plays through pain to win PGA Championship"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/germantown-native-plays-through-pain-to-win-pga-championship/" rel="bookmark" title="Germantown native plays through pain to win PGA Championship">Germantown native plays through pain to win PGA Championship</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T20:14:50+00:00" >May 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_60a1655a2c2a9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_60a1655a2c2a9" ><script>var block_td_uid_11_60a1655a2c2a9 = new tdBlock();
block_td_uid_11_60a1655a2c2a9.id = "td_uid_11_60a1655a2c2a9";
block_td_uid_11_60a1655a2c2a9.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_60a1655a2c2a9_rand","tdc_css_class":"td_uid_11_60a1655a2c2a9_rand","tdc_css_class_style":"td_uid_11_60a1655a2c2a9_rand_style"}';
block_td_uid_11_60a1655a2c2a9.td_column_number = "1";
block_td_uid_11_60a1655a2c2a9.block_type = "td_block_7";
block_td_uid_11_60a1655a2c2a9.post_count = "3";
block_td_uid_11_60a1655a2c2a9.found_posts = "410";
block_td_uid_11_60a1655a2c2a9.header_color = "";
block_td_uid_11_60a1655a2c2a9.ajax_pagination_infinite_stop = "";
block_td_uid_11_60a1655a2c2a9.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_11_60a1655a2c2a9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_60a1655a2c2a9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/christ-community-health-services-opens-drive-thru-testing-site-for-covid-19/" rel="bookmark" class="td-image-wrap" title="Christ Community Health Services opens drive-thru testing site for COVID-19"><noscript><img width="100" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg" alt="" title="Christ Community Health Services opens drive-thru testing site for COVID-19"/></noscript><img width="100" height="60" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg" alt="" title="Christ Community Health Services opens drive-thru testing site for COVID-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/christ-community-health-services-opens-drive-thru-testing-site-for-covid-19/" rel="bookmark" title="Christ Community Health Services opens drive-thru testing site for COVID-19">Christ Community Health Services opens drive-thru testing site for COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T15:45:18+00:00" >March 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/fandom-returns/" rel="bookmark" class="td-image-wrap" title="Fandom Returns"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-300x207.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1024x705.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-768x529.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1536x1058.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-2048x1410.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-696x479.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1068x735.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-610x420.jpg 610w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fandom Returns"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-300x207.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1024x705.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-768x529.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1536x1058.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-2048x1410.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-696x479.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1068x735.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-610x420.jpg 610w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fandom Returns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/fandom-returns/" rel="bookmark" title="Fandom Returns">Fandom Returns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T16:57:08+00:00" >August 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/advancements-in-the-forensic-science-industry/" rel="bookmark" class="td-image-wrap" title="Advancements in the Forensic Science Industry"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Advancements in the Forensic Science Industry" title="Advancements in the Forensic Science Industry"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Advancements in the Forensic Science Industry" title="Advancements in the Forensic Science Industry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/advancements-in-the-forensic-science-industry/" rel="bookmark" title="Advancements in the Forensic Science Industry">Advancements in the Forensic Science Industry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T21:13:11+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_60a1655a2f9a2_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60a1655a2f9a2" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.shelby-news.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">172</span></a></li><li><a href="https://www.shelby-news.com/category/online-features/"><span class="td-cat-name">Online Features</span><span class="td-cat-no">140</span></a></li><li><a href="https://www.shelby-news.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">56</span></a></li><li><a href="https://www.shelby-news.com/category/news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">54</span></a></li><li><a href="https://www.shelby-news.com/category/news/public-safety/"><span class="td-cat-name">Public Safety</span><span class="td-cat-no">52</span></a></li><li><a href="https://www.shelby-news.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">37</span></a></li><li><a href="https://www.shelby-news.com/category/news/local-news/"><span class="td-cat-name">Local</span><span class="td-cat-no">28</span></a></li><li><a href="https://www.shelby-news.com/category/e-edition/"><span class="td-cat-name">E-Edition</span><span class="td-cat-no">25</span></a></li><li><a href="https://www.shelby-news.com/category/news/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">16</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shelby-news.com/"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt="" title=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Shelby Sun Times<div class="footer-email-wrap">Contact us: <a href="mailto:daniel@magicvalleypublishing.com">daniel@magicvalleypublishing.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shelbysuntimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://magicvalleypublishing.com/advertising-products/">Advertisement</a></li>
<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-598"><a href="https://www.shelby-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="https://www.shelby-news.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Shelby News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" class="td-image-wrap" title="Nine Houston Students Named National Merit Semifinalists"><noscript><img width="47" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></noscript><img width="47" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:42:57+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" class="td-image-wrap" title="Grandparents’ Day"><noscript><img width="92" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></noscript><img width="92" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" title="Grandparents’ Day">Grandparents’ Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:48:16+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 60a1655a33297
    -->

    
<!-- Custom css form theme panel -->


<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.shelby-news.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shelby-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>






<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shelby-news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shelby-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60a1655a33428"></textarea>
						<div id="td_live_css_uid_1_60a1655a33428" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60a1655a33428');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60a1655a33428");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script defer src="https://www.shelby-news.com/wp-content/cache/autoptimize/js/autoptimize_a8fa58af18dc58af06d7f3295ef8b597.js"></script></body>
</html>