<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shelby-news.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.shelby-news.com/wp-content/cache/autoptimize/css/autoptimize_5542cfcd729df715f6a8ffff6b135e0c.css" rel="stylesheet" /><style media="screen">.td_category_template_4 .td-category-siblings{margin-top:13px;margin-bottom:6px;display:none}</style><title>Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals - Shelby News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals - Shelby News" />
	<meta property="og:description" content="Luck can go both ways on a November weekend on the gridiron. Normally high school playoff games are played on Friday nights. But the Class 6A Second Round showdown between the Houston Mustangs and Bartlett Panthers took place Saturday night on the campus of Bartlett High School. Having to suspend practice for two weeks because [&hellip;]" />
	<meta property="og:url" content="http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/" />
	<meta property="og:site_name" content="Shelby News" />
	<meta property="article:published_time" content="2020-11-15T18:03:41+00:00" />
	<meta property="article:modified_time" content="2020-11-15T18:03:43+00:00" />
	<meta property="og:image" content="http://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1807" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelby-news.com/#website","url":"https://www.shelby-news.com/","name":"Shelby News","description":"Shelby News","potentialAction":[{"@type":"SearchAction","target":"https://www.shelby-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/#primaryimage","inLanguage":"en-US","url":"https://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg","width":2560,"height":1807,"caption":"Photo by Thomas Sellers Jr."},{"@type":"WebPage","@id":"http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/#webpage","url":"http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/","name":"Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals - Shelby News","isPartOf":{"@id":"https://www.shelby-news.com/#website"},"primaryImageOfPage":{"@id":"http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/#primaryimage"},"datePublished":"2020-11-15T18:03:41+00:00","dateModified":"2020-11-15T18:03:43+00:00","author":{"@id":"https://www.shelby-news.com/#/schema/person/c166974bd476b7eda99c4531651c2adb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/"]}]},{"@type":["Person"],"@id":"https://www.shelby-news.com/#/schema/person/c166974bd476b7eda99c4531651c2adb","name":"Graham Sweeney","image":{"@type":"ImageObject","@id":"https://www.shelby-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&d=mm&r=g","caption":"Graham Sweeney"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Feed" href="https://www.shelby-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Comments Feed" href="https://www.shelby-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals Comments Feed" href="https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelby-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />


<script type='text/javascript' src='https://www.shelby-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.shelby-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelby-news.com/wp-json/wp/v2/posts/3616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shelby-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shelby-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.shelby-news.com/?p=3616' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelby-news.com%2Flast-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelby-news.com%2Flast-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shelby-news.com\/wp-admin\/","wpRestNonce":"5f0cbafc56","wpRestUrl":"https:\/\/www.shelby-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106464847-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106464847-17');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shelby-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shelby-news.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/",
                                "name": "Last Break: Panthers overcome a second half deficit against Houston to advance..."                                
                            }
                        }    ]
                        }
                       </script>		
		
<!-- Button style compiled by theme -->



	</head>

<body class="post-template-default single single-post postid-3616 single-format-standard last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shelbysuntimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-2758"><a href="https://www.shelby-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2765"><a href="https://www.shelby-news.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2760"><a href="https://www.shelby-news.com/category/news/community/">Community</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2766"><a href="https://www.shelby-news.com/category/news/public-safety/">Public Safety</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2761"><a href="https://www.shelby-news.com/category/news/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2762"><a href="https://www.shelby-news.com/category/news/lifestyle/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
		<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="https://www.shelby-news.com/category/news/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2764"><a href="https://www.shelby-news.com/category/news/lifestyle/spiritual/">Spiritual</a></li>
	</ul>
</li>
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://www.shelby-news.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2770"><a href="https://www.shelby-news.com/category/sports/">Sports</a></li>
<li id="menu-item-2756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2756"><a href="https://www.shelby-news.com/category/education/">Education</a></li>
<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2767"><a href="https://www.shelby-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2769"><a href="https://www.shelby-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2755"><a href="https://www.shelby-news.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2771"><a href="https://www.shelby-news.com/category/featured/">Featured</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shelby-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, November 16, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-top-menu" class="top-header-menu"><li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-594"><a href="https://www.shelby-news.com/about-us/">About Us</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="https://www.shelby-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-651"><a href="https://www.shelby-news.com/category/online-features/">Online Features</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shelbysuntimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.shelby-news.com/">
                <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt=""/>
                <span class="td-visual-hidden">Shelby News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fb21328d54e3_rand td_block_template_1"><!-- Shelby Sun-Times Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc427375 = window.plc427375 || 0;
document.write('<'+'div id="placement_427375_'+plc427375+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 427375, [728,90], 'placement_427375_'+opt.place, opt); }, opt: { place: plc427375++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shelby-news.com/">
			<noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shelby-news.com/">
			<noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2758"><a href="https://www.shelby-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2765"><a href="https://www.shelby-news.com/category/news/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2760"><a href="https://www.shelby-news.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2766"><a href="https://www.shelby-news.com/category/news/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2761"><a href="https://www.shelby-news.com/category/news/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2762"><a href="https://www.shelby-news.com/category/news/lifestyle/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2763"><a href="https://www.shelby-news.com/category/news/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2764"><a href="https://www.shelby-news.com/category/news/lifestyle/spiritual/">Spiritual</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2759"><a href="https://www.shelby-news.com/category/news/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2770"><a href="https://www.shelby-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2756"><a href="https://www.shelby-news.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2767"><a href="https://www.shelby-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2769"><a href="https://www.shelby-news.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2755"><a href="https://www.shelby-news.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2771"><a href="https://www.shelby-news.com/category/featured/">Featured</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shelby-news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shelby-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.shelby-news.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Last Break: Panthers overcome a second half deficit against Houston to advance...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3616" class="post-3616 post type-post status-publish format-standard has-post-thumbnail category-featured category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#5c69c1; color:#fff; border-color:#5c69c1;" href="https://www.shelby-news.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shelby-news.com/author/graham-sweeney/">Graham Sweeney</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T18:03:41+00:00" >November 15, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3616">16</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shelby-news.com%2Flast-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Last+Break%3A+Panthers+overcome+a+second+half+deficit+against+Houston+to+advance+to+Quarterfinals&url=https%3A%2F%2Fwww.shelby-news.com%2Flast-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals%2F&via=Shelby+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/&amp;media=https://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg&description=Last+Break%3A+Panthers+overcome+a+second+half+deficit+against+Houston+to+advance+to+Quarterfinals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals %0A%0A https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg" data-caption="Photo by Thomas Sellers Jr. "><noscript><img width="696" height="491" class="entry-thumb td-modal-image" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-300x212.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1024x723.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-768x542.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1536x1084.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-2048x1446.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1068x754.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-595x420.jpg 595w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="web3"/></noscript><img width="696" height="491" class="lazyload entry-thumb td-modal-image" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_696,h_491/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-300x212.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1024x723.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-768x542.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1536x1084.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-2048x1446.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1068x754.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-595x420.jpg 595w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="web3"/></a><figcaption class="wp-caption-text">Photo by Thomas Sellers Jr. </figcaption></figure></div>
        
<p>Luck can go both ways on a November weekend on the gridiron.</p>



<p>Normally high school playoff games are played on Friday nights. But the Class 6A Second Round showdown between the Houston Mustangs and Bartlett Panthers took place Saturday night on the campus of Bartlett High School.</p>



<p>Having to suspend practice for two weeks because of a positive COVID-19 test, the Panthers arrived to the stadium a little rusty. Houston took took advantage of Bartlett being a step behind and a few Panther miscues to grab a second half 24-14 lead.</p>



<p>Bartlett didn&#8217;t submit to the double-digit deficit and rallied to overcome Houston 35-27 in overtime to advance to the Quarterfinals scheduled for next Friday against the Collierville Dragons. Bartlett earned the right to host the next round game.</p>



<p>“It&#8217;s a credit to the kids,” Bartlett Head Coach Lance Tucker said. “They just don&#8217;t quit. Obviously Houston wouldn&#8217;t quit either. We made a play at the end and they kind of got unlucky. It&#8217;s just the ball bounces all kind of crazy ways. What a high school game. What a high school game. I feel sorry for their kids because I&#8217;ve been there. But I am so happy for our kids. Just a great high school game.”</p>



<p>The Panther defense led by players like Orlando Moore Jr., Thomas Jones, Justin Jefferson and Bryan Whitehead Jr. matched Houston play for play in the first half.</p>



<p>Bartlett jumped ahead 7-0 less than a minute into the game after a Mustang fumble at the 13-yard-line. Panther senior running back Robert Giaimo raced to the end zone for the score.</p>



<p>Houston deadlocked the game at 7-7 at the 5:46 mark of the opening period when Ben Stegall scored on a 9-yard run.</p>



<p>Both teams managed a touchdown in the second quarter to have the halftime score 14-14. Bartlett reached the 14-point mark first when Walt Tucker hit wide out Ahmani Davis for a 10-yard TD reception.</p>



<p>Houston tied the game less than 3 minutes later at the 6:41 mark when Jaylin Momon broke loose for a 34-yard touchdown run.</p>



<p>Throughout the first half, Bartlett appeared a step behind but was able to overcome miscues and mistakes. But the first moments of the third quarter created a deficit for the Panthers.</p>



<p>“We hadn&#8217;t practice in two weeks,” Tucker noted. “And the defense hadn&#8217;t been with us for two weeks until this morning. We were a little slow but give them credit. They played great. The kids just hang in there and they played hard.”</p>



<p>But the end of the third quarter Houston was ahead 24-14 forcing the Panthers to have a “gut check.” After the Mustangs connected on a 22-yard field goal, Will Stegall added a touchdown late in the period.</p>



<p>The Panthers&#8217; gut check began with a long drive down the field ending in the fourth quarter. With 8 minutes and 24 seconds remaining in regulation Giaimo capped off the drive with a 1-yard run. Bartlett pulled within 3 points to make the tally 24-21.</p>



<p>The Panther defense, back in rhythm, forced a Houston punt. Bartlett was determined to regain the lead and did just that when Dailan Jones raced to the end zone for a 29-yard scoring run with 2:49 left of the clock.</p>



<p>Now it was Houston&#8217;s turn to overcome a late deficit trailing 27-24. Houston led by quarterback Will Stegall marched down the field setting up a field goal. The 23-yard attempt was good was time expired off the clock.</p>



<p>In overtime the Panthers had the first set of downs from the 10-yard-line. After a couple of plays Bartlett crossed the goal line courtesy of Giaimo from 3-yards out. Coach Tucker called for a two-point conversion attempt to placed the pressure on the Mustangs.</p>



<p>After a penalty moved the ball a yard away, Walt Tucker handed the ball to a leaping Giaimo for the successful conversion. The Panthers were ahead 35-27.</p>



<p>Then it was Houston&#8217;s turn to have the all at the 10-yard-line. The full woke Panther defense forced the tempo and stopped the Mustangs to step up a fourth down situation.</p>



<p>Houston&#8217;s season came to an end when a bad snap forced Stegall to retreat. The Panthers led by Moore had ample time to sack the quarterback.</p>



<p>“These two teams could play 100 times and we&#8217;d win 50 and they&#8217;d 50,” Tucker concluded. “We just happen to come out on top tonight.”</p>



<p>Bartlett will move on to host the Collierville Dragons in the Class 6A Quarterfinals. The Dragons earned a 30-20 win over Arlington Friday night to advance.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shelby-news.com%2Flast-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Last+Break%3A+Panthers+overcome+a+second+half+deficit+against+Houston+to+advance+to+Quarterfinals&url=https%3A%2F%2Fwww.shelby-news.com%2Flast-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals%2F&via=Shelby+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/&amp;media=https://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg&description=Last+Break%3A+Panthers+overcome+a+second+half+deficit+against+Houston+to+advance+to+Quarterfinals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals %0A%0A https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.shelby-news.com/germantown-plans-for-reimagined-holiday-celebrations-during-pandemic/">Germantown plans for reimagined holiday celebrations during pandemic</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.shelby-news.com/author/graham-sweeney/"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.shelby-news.com/author/graham-sweeney/">Graham Sweeney</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Graham Sweeney"></span><meta itemprop="datePublished" content="2020-11-15T18:03:41+00:00"><meta itemprop="dateModified" content="2020-11-15T18:03:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/03/Shelby.jpg"></span><meta itemprop="name" content="Shelby News"></span><meta itemprop="headline " content="Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shelby-news.com/wp-content/uploads/2020/11/web3-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1807"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5fb21328d98b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fb21328d98b3" ><script>var block_td_uid_3_5fb21328d98b3 = new tdBlock();
block_td_uid_3_5fb21328d98b3.id = "td_uid_3_5fb21328d98b3";
block_td_uid_3_5fb21328d98b3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5fb21328d98b3_rand","td_column_number":3,"live_filter_cur_post_id":3616,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fb21328d98b3_rand","tdc_css_class_style":"td_uid_3_5fb21328d98b3_rand_style"}';
block_td_uid_3_5fb21328d98b3.td_column_number = "3";
block_td_uid_3_5fb21328d98b3.block_type = "td_block_related_posts";
block_td_uid_3_5fb21328d98b3.post_count = "3";
block_td_uid_3_5fb21328d98b3.found_posts = "123";
block_td_uid_3_5fb21328d98b3.header_color = "";
block_td_uid_3_5fb21328d98b3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fb21328d98b3.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_3_5fb21328d98b3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5fb21328db088" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fb21328d98b3" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fb21328db08e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fb21328d98b3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fb21328d98b3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/germantown-plans-for-reimagined-holiday-celebrations-during-pandemic/" rel="bookmark" class="td-image-wrap" title="Germantown plans for reimagined holiday celebrations during pandemic"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Germantown plans for reimagined holiday celebrations during pandemic"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Germantown plans for reimagined holiday celebrations during pandemic"/></a></div>                <a href="https://www.shelby-news.com/category/news/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/germantown-plans-for-reimagined-holiday-celebrations-during-pandemic/" rel="bookmark" title="Germantown plans for reimagined holiday celebrations during pandemic">Germantown plans for reimagined holiday celebrations during pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/starry-retires-after-38-years-of-working-for-germantown/" rel="bookmark" class="td-image-wrap" title="Starry retires after 38 years of working for Germantown"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Starry retires after 38 years of working for Germantown"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Starry retires after 38 years of working for Germantown"/></a></div>                <a href="https://www.shelby-news.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/starry-retires-after-38-years-of-working-for-germantown/" rel="bookmark" title="Starry retires after 38 years of working for Germantown">Starry retires after 38 years of working for Germantown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/gpc-invites-community-to-join-together-in-prayer-reflection/" rel="bookmark" class="td-image-wrap" title="GPC invites community to join together in prayer, reflection"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GPC invites community to join together in prayer, reflection"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-218x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-218x150.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/mail-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="GPC invites community to join together in prayer, reflection"/></a></div>                <a href="https://www.shelby-news.com/category/news/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/gpc-invites-community-to-join-together-in-prayer-reflection/" rel="bookmark" title="GPC invites community to join together in prayer, reflection">GPC invites community to join together in prayer, reflection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fb21328d98b3" data-td_block_id="td_uid_3_5fb21328d98b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fb21328d98b3" data-td_block_id="td_uid_3_5fb21328d98b3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.shelby-news.com/wp-comments-post.php?wpe-comment-post=shelbysuntimes" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5fb21328dd182_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5fb21328dd182" ><script>var block_td_uid_7_5fb21328dd182 = new tdBlock();
block_td_uid_7_5fb21328dd182.id = "td_uid_7_5fb21328dd182";
block_td_uid_7_5fb21328dd182.atts = '{"sort":"random_posts","custom_title":"LATEST NEWS","limit":"3","header_color":"","class":"td_block_widget td_uid_7_5fb21328dd182_rand","separator":"","custom_url":"","block_template_id":"","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5fb21328dd182_rand","tdc_css_class_style":"td_uid_7_5fb21328dd182_rand_style"}';
block_td_uid_7_5fb21328dd182.td_column_number = "1";
block_td_uid_7_5fb21328dd182.block_type = "td_block_18";
block_td_uid_7_5fb21328dd182.post_count = "3";
block_td_uid_7_5fb21328dd182.found_posts = "271";
block_td_uid_7_5fb21328dd182.header_color = "";
block_td_uid_7_5fb21328dd182.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fb21328dd182.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_7_5fb21328dd182);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5fb21328dd182 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" class="td-image-wrap" title="Devils Fall to State’s Top Team"><noscript><img width="385" height="385" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_385,h_385/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></noscript><img width="385" height="385" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_385,h_385/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_385,h_385/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.shelby-news.com/author/daniel/">Shelby News</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:36:02+00:00" >March 10, 2020</time></span>                        <div class="td-module-comments"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" class="td-image-wrap" title="Mustangs Make it to 4-0 Record"><noscript><img width="60" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></noscript><img width="60" height="60" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_60,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:39:50+00:00" >March 10, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" class="td-image-wrap" title="Nine Houston Students Named National Merit Semifinalists"><noscript><img width="40" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></noscript><img width="40" height="60" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:42:57+00:00" >March 10, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_5fb21328e0e5e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_5fb21328e0e5e" ><script>var block_td_uid_8_5fb21328e0e5e = new tdBlock();
block_td_uid_8_5fb21328e0e5e.id = "td_uid_8_5fb21328e0e5e";
block_td_uid_8_5fb21328e0e5e.atts = '{"sort":"random_posts","custom_title":"MUST READ","limit":"3","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_8_5fb21328e0e5e_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5fb21328e0e5e_rand","tdc_css_class_style":"td_uid_8_5fb21328e0e5e_rand_style"}';
block_td_uid_8_5fb21328e0e5e.td_column_number = "1";
block_td_uid_8_5fb21328e0e5e.block_type = "td_block_9";
block_td_uid_8_5fb21328e0e5e.post_count = "3";
block_td_uid_8_5fb21328e0e5e.found_posts = "271";
block_td_uid_8_5fb21328e0e5e.header_color = "";
block_td_uid_8_5fb21328e0e5e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fb21328e0e5e.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_8_5fb21328e0e5e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_8_5fb21328e0e5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.shelby-news.com/author/daniel/">Shelby News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:36:02+00:00" >March 10, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.shelby-news.com/author/daniel/">Shelby News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:39:50+00:00" >March 10, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.shelby-news.com/author/daniel/">Shelby News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:42:57+00:00" >March 10, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_5fb21328e0e5e" data-td_block_id="td_uid_8_5fb21328e0e5e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5fb21328e2846_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5fb21328e2846" ><script>var block_td_uid_10_5fb21328e2846 = new tdBlock();
block_td_uid_10_5fb21328e2846.id = "td_uid_10_5fb21328e2846";
block_td_uid_10_5fb21328e2846.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5fb21328e2846_rand","tdc_css_class":"td_uid_10_5fb21328e2846_rand","tdc_css_class_style":"td_uid_10_5fb21328e2846_rand_style"}';
block_td_uid_10_5fb21328e2846.td_column_number = "1";
block_td_uid_10_5fb21328e2846.block_type = "td_block_7";
block_td_uid_10_5fb21328e2846.post_count = "3";
block_td_uid_10_5fb21328e2846.found_posts = "101";
block_td_uid_10_5fb21328e2846.header_color = "";
block_td_uid_10_5fb21328e2846.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fb21328e2846.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_10_5fb21328e2846);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_5fb21328e2846 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/" rel="bookmark" class="td-image-wrap" title="Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-300x212.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1024x723.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-768x542.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1536x1084.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-2048x1446.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1068x754.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-595x420.jpg 595w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-300x212.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1024x723.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-768x542.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1536x1084.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-2048x1446.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-696x491.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-1068x754.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_595/https://www.shelby-news.com/wp-content/uploads/2020/11/web3-595x420.jpg 595w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/last-break-panthers-overcome-a-second-half-deficit-against-houston-to-advance-to-quarterfinals/" rel="bookmark" title="Last Break: Panthers overcome a second half deficit against Houston to advance to Quarterfinals">Last Break: Panthers overcome a second half deficit against Houston to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T18:03:41+00:00" >November 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/germantown-plans-for-reimagined-holiday-celebrations-during-pandemic/" rel="bookmark" class="td-image-wrap" title="Germantown plans for reimagined holiday celebrations during pandemic"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Germantown plans for reimagined holiday celebrations during pandemic"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Germantown plans for reimagined holiday celebrations during pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/germantown-plans-for-reimagined-holiday-celebrations-during-pandemic/" rel="bookmark" title="Germantown plans for reimagined holiday celebrations during pandemic">Germantown plans for reimagined holiday celebrations during pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T22:14:02+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/starry-retires-after-38-years-of-working-for-germantown/" rel="bookmark" class="td-image-wrap" title="Starry retires after 38 years of working for Germantown"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Starry retires after 38 years of working for Germantown"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/11/starry-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Starry retires after 38 years of working for Germantown"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/starry-retires-after-38-years-of-working-for-germantown/" rel="bookmark" title="Starry retires after 38 years of working for Germantown">Starry retires after 38 years of working for Germantown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T22:09:59+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5fb21328e4aa5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5fb21328e4aa5" ><script>var block_td_uid_11_5fb21328e4aa5 = new tdBlock();
block_td_uid_11_5fb21328e4aa5.id = "td_uid_11_5fb21328e4aa5";
block_td_uid_11_5fb21328e4aa5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5fb21328e4aa5_rand","tdc_css_class":"td_uid_11_5fb21328e4aa5_rand","tdc_css_class_style":"td_uid_11_5fb21328e4aa5_rand_style"}';
block_td_uid_11_5fb21328e4aa5.td_column_number = "1";
block_td_uid_11_5fb21328e4aa5.block_type = "td_block_7";
block_td_uid_11_5fb21328e4aa5.post_count = "3";
block_td_uid_11_5fb21328e4aa5.found_posts = "271";
block_td_uid_11_5fb21328e4aa5.header_color = "";
block_td_uid_11_5fb21328e4aa5.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fb21328e4aa5.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_11_5fb21328e4aa5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5fb21328e4aa5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/christ-community-health-services-opens-drive-thru-testing-site-for-covid-19/" rel="bookmark" class="td-image-wrap" title="Christ Community Health Services opens drive-thru testing site for COVID-19"><noscript><img width="100" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg" alt="" title="Christ Community Health Services opens drive-thru testing site for COVID-19"/></noscript><img width="100" height="60" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg" alt="" title="Christ Community Health Services opens drive-thru testing site for COVID-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/christ-community-health-services-opens-drive-thru-testing-site-for-covid-19/" rel="bookmark" title="Christ Community Health Services opens drive-thru testing site for COVID-19">Christ Community Health Services opens drive-thru testing site for COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T15:45:18+00:00" >March 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/fandom-returns/" rel="bookmark" class="td-image-wrap" title="Fandom Returns"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-300x207.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1024x705.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-768x529.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1536x1058.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-2048x1410.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-696x479.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1068x735.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-610x420.jpg 610w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fandom Returns"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-300x207.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1024x705.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-768x529.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1536x1058.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-2048x1410.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-696x479.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1068x735.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-610x420.jpg 610w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fandom Returns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/fandom-returns/" rel="bookmark" title="Fandom Returns">Fandom Returns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T16:57:08+00:00" >August 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/advancements-in-the-forensic-science-industry/" rel="bookmark" class="td-image-wrap" title="Advancements in the Forensic Science Industry"><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Advancements in the Forensic Science Industry" title="Advancements in the Forensic Science Industry"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Advancements in the Forensic Science Industry" title="Advancements in the Forensic Science Industry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/advancements-in-the-forensic-science-industry/" rel="bookmark" title="Advancements in the Forensic Science Industry">Advancements in the Forensic Science Industry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T21:13:11+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5fb21328e7e43_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5fb21328e7e43" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.shelby-news.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">123</span></a></li><li><a href="https://www.shelby-news.com/category/online-features/"><span class="td-cat-name">Online Features</span><span class="td-cat-no">82</span></a></li><li><a href="https://www.shelby-news.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">42</span></a></li><li><a href="https://www.shelby-news.com/category/news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">39</span></a></li><li><a href="https://www.shelby-news.com/category/news/public-safety/"><span class="td-cat-name">Public Safety</span><span class="td-cat-no">33</span></a></li><li><a href="https://www.shelby-news.com/category/news/local-news/"><span class="td-cat-name">Local</span><span class="td-cat-no">25</span></a></li><li><a href="https://www.shelby-news.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">25</span></a></li><li><a href="https://www.shelby-news.com/category/news/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">14</span></a></li><li><a href="https://www.shelby-news.com/category/e-edition/"><span class="td-cat-name">E-Edition</span><span class="td-cat-no">10</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shelby-news.com/"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt="" title=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2020/03/Shelby.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Shelby Sun Times<div class="footer-email-wrap">Contact us: <a href="mailto:daniel@magicvalleypublishing.com">daniel@magicvalleypublishing.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shelbysuntimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://magicvalleypublishing.com/advertising-products/">Advertisement</a></li>
<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-598"><a href="https://www.shelby-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="https://www.shelby-news.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Shelby News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" class="td-image-wrap" title="Devils Fall to State’s Top Team"><noscript><img width="70" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></noscript><img width="70" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:36:02+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" class="td-image-wrap" title="Mustangs Make it to 4-0 Record"><noscript><img width="70" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></noscript><img width="70" height="70" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:39:50+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5fb21328eb7d4
    -->

    
<!-- Custom css form theme panel -->


<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.shelby-news.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shelby-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>






<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shelby-news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shelby-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fb21328eb9fa"></textarea>
						<div id="td_live_css_uid_1_5fb21328eb9fa" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fb21328eb9fa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fb21328eb9fa");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script defer src="https://www.shelby-news.com/wp-content/cache/autoptimize/js/autoptimize_b034e9854e7e401b86cbaf75c92f6698.js"></script></body>
</html>