<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shelby-news.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.shelby-news.com/wp-content/cache/autoptimize/css/autoptimize_84c5c5355b143cc9c698d98c47ed238d.css" rel="stylesheet" /><style media="screen">.td_category_template_4 .td-category-siblings{margin-top:13px;margin-bottom:6px;display:none}</style><title>When self reliance fails, call your spouse - Shelby News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="When self reliance fails, call your spouse - Shelby News" />
	<meta property="og:description" content="I&#8217;ll be the first to admit that I&#8217;m a forgetful fellow. Whether its setting every key that I own on the hood of my wife&#8217;s car minutes before she drives the kids to school (yes, they&#8217;re long gone) or forgetting the names of my current medications while at the doctor&#8217;s office, I can be a [&hellip;]" />
	<meta property="og:url" content="https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/" />
	<meta property="og:site_name" content="Shelby News" />
	<meta property="article:published_time" content="2021-10-14T21:09:38+00:00" />
	<meta property="article:modified_time" content="2021-10-14T21:24:18+00:00" />
	<meta property="og:image" content="http://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="712" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelby-news.com/#website","url":"https://www.shelby-news.com/","name":"Shelby News","description":"Shelby News","potentialAction":[{"@type":"SearchAction","target":"https://www.shelby-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/#primaryimage","inLanguage":"en-US","url":"https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg","width":1200,"height":712},{"@type":"WebPage","@id":"https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/#webpage","url":"https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/","name":"When self reliance fails, call your spouse - Shelby News","isPartOf":{"@id":"https://www.shelby-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/#primaryimage"},"datePublished":"2021-10-14T21:09:38+00:00","dateModified":"2021-10-14T21:24:18+00:00","author":{"@id":"https://www.shelby-news.com/#/schema/person/c166974bd476b7eda99c4531651c2adb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/"]}]},{"@type":["Person"],"@id":"https://www.shelby-news.com/#/schema/person/c166974bd476b7eda99c4531651c2adb","name":"Graham Sweeney","image":{"@type":"ImageObject","@id":"https://www.shelby-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&d=mm&r=g","caption":"Graham Sweeney"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg" /><link rel="icon" type="image/png" href="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/http://www.shelby-news.com/wp-content/uploads/2021/06/favicon16x16-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.shelby-news.com/wp-content/uploads/2021/06/Bookmarklet1-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.shelby-news.com/wp-content/uploads/2021/06/Bookmarklet3-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.shelby-news.com/wp-content/uploads/2021/06/Bookmarklet5-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.shelby-news.com/wp-content/uploads/2021/06/Bookmarklet2-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.shelby-news.com/wp-content/uploads/2021/06/Bookmarklet4-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://sp-ao.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Feed" href="https://www.shelby-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; Comments Feed" href="https://www.shelby-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby News &raquo; When self reliance fails, call your spouse Comments Feed" href="https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shelby-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />




<link rel="https://api.w.org/" href="https://www.shelby-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shelby-news.com/wp-json/wp/v2/posts/4412" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shelby-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shelby-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.shelby-news.com/?p=4412' />
<link rel="alternate" type="application/json+oembed" href="https://www.shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelby-news.com%2Fwhen-self-reliance-fails-call-your-spouse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shelby-news.com%2Fwhen-self-reliance-fails-call-your-spouse%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shelby-news.com\/wp-admin\/","wpRestNonce":"190e31870c","wpRestUrl":"https:\/\/www.shelby-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106464847-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106464847-17');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shelby-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shelby-news.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/",
                                "name": "When self reliance fails, call your spouse"                                
                            }
                        }    ]
                        }
                       </script>		
		
<!-- Button style compiled by theme -->



	</head>

<body class="post-template-default single single-post postid-4412 single-format-standard when-self-reliance-fails-call-your-spouse global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GermantownNewsSST" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-2758"><a href="https://www.shelby-news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2765"><a href="https://www.shelby-news.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2760"><a href="https://www.shelby-news.com/category/news/community/">Community</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2766"><a href="https://www.shelby-news.com/category/news/public-safety/">Public Safety</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2761"><a href="https://www.shelby-news.com/category/news/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2762"><a href="https://www.shelby-news.com/category/news/lifestyle/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
		<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="https://www.shelby-news.com/category/news/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2764"><a href="https://www.shelby-news.com/category/news/lifestyle/spiritual/">Spiritual</a></li>
	</ul>
</li>
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://www.shelby-news.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.shelby-news.com/category/sports/">Sports</a></li>
<li id="menu-item-2756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2756"><a href="https://www.shelby-news.com/category/education/">Education</a></li>
<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2767"><a href="https://www.shelby-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2769"><a href="https://www.shelby-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2755"><a href="https://www.shelby-news.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2771"><a href="https://www.shelby-news.com/category/featured/">Featured</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shelby-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 21, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-top-menu" class="top-header-menu"><li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-594"><a href="https://www.shelby-news.com/about-us/">About Us</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-593"><a href="https://www.shelby-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-651"><a href="https://www.shelby-news.com/category/online-features/">Online Features</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GermantownNewsSST" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shelby-news.com/">
            <noscript><img class="td-retina-data" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/RetinaLogo-300x60.png" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt="www.shelby-news.com"/></noscript><img class="lazyload td-retina-data" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/RetinaLogo-300x60.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt="www.shelby-news.com"/>
            <span class="td-visual-hidden">Shelby News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6170c21c4f520_rand td_block_template_1"><!-- Collierville Leaderboard 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc426542 = window.plc426542 || 0;
document.write('<'+'div id="placement_426542_'+plc426542+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 426542, [728,90], 'placement_426542_'+opt.place, opt); }, opt: { place: plc426542++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shelby-news.com/">
			<noscript><img class="td-retina-data" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/RetinaLogo-300x60.png" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt="www.shelby-news.com"/></noscript><img class="lazyload td-retina-data" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/RetinaLogo-300x60.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt="www.shelby-news.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shelby-news.com/">
			<noscript><img class="td-retina-data" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/RetinaLogo-300x60.png" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt="www.shelby-news.com"/></noscript><img class="lazyload td-retina-data" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/RetinaLogo-300x60.png" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg" alt="www.shelby-news.com"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2758"><a href="https://www.shelby-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2765"><a href="https://www.shelby-news.com/category/news/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2760"><a href="https://www.shelby-news.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2766"><a href="https://www.shelby-news.com/category/news/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2761"><a href="https://www.shelby-news.com/category/news/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2762"><a href="https://www.shelby-news.com/category/news/lifestyle/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2763"><a href="https://www.shelby-news.com/category/news/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2764"><a href="https://www.shelby-news.com/category/news/lifestyle/spiritual/">Spiritual</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2759"><a href="https://www.shelby-news.com/category/news/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2770"><a href="https://www.shelby-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2756"><a href="https://www.shelby-news.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2767"><a href="https://www.shelby-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2769"><a href="https://www.shelby-news.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2755"><a href="https://www.shelby-news.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2771"><a href="https://www.shelby-news.com/category/featured/">Featured</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shelby-news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shelby-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.shelby-news.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">When self reliance fails, call your spouse</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4412" class="post-4412 post type-post status-publish format-standard has-post-thumbnail category-opinion" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.shelby-news.com/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">When self reliance fails, call your spouse</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shelby-news.com/author/graham-sweeney/">Graham Sweeney</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T21:09:38+00:00" >October 14, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4412">72</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shelby-news.com%2Fwhen-self-reliance-fails-call-your-spouse%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=When+self+reliance+fails%2C+call+your+spouse&url=https%3A%2F%2Fwww.shelby-news.com%2Fwhen-self-reliance-fails-call-your-spouse%2F&via=Shelby+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/&amp;media=https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg&description=When+self+reliance+fails%2C+call+your+spouse">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=When self reliance fails, call your spouse %0A%0A https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg" data-caption=""><noscript><img width="696" height="413" class="entry-thumb td-modal-image" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-696x413.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-696x413.jpg 696w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-300x178.jpg 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-1024x608.jpg 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-768x456.jpg 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-1068x634.jpg 1068w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_708/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-708x420.jpg 708w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="twit"/></noscript><img width="696" height="413" class="lazyload entry-thumb td-modal-image" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_696,h_413/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-696x413.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-696x413.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-696x413.jpg 696w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-300x178.jpg 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-1024x608.jpg 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-768x456.jpg 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-1068x634.jpg 1068w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_708/https://www.shelby-news.com/wp-content/uploads/2021/10/twit-708x420.jpg 708w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg 1200w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="twit"/></a></div>
        
<p>I&#8217;ll be the first to admit that I&#8217;m a forgetful fellow.</p>



<p>Whether its setting every key that I own on the hood of my wife&#8217;s car minutes before she drives the kids to school (yes, they&#8217;re long gone) or forgetting the names of my current medications while at the doctor&#8217;s office, I can be a basket case when it comes to recollecting seemingly mundane things.</p>



<p>Sure, I make lists and even try to organize on occasion to unclutter the old cerebellum. However, this is usually only a temporary deviation and matters always seem to regress to the mean.</p>



<p>I can remember the Pythagorean theorem and Foucault&#8217;s theory on the subversion of power from middle and high school, respectively, but just ask me where my Memphis Zoo membership card is currently.</p>



<p>Couldn&#8217;t tell you.</p>



<p>Fortunately, I haven&#8217;t had to rely solely on myself for the past 20 years thanks to my wife, Shannon.</p>



<p>You see, she doesn&#8217;t forget anything.</p>



<p>At least, the types of things that my brain never seems to retain.</p>



<p>When a school employee or pediatrician needs to know each of our children&#8217;s social security numbers at a moment&#8217;s notice, shoot, don&#8217;t even think about phoning me.</p>



<p>I had to use my fingers to count back to my daughter&#8217;s birth year (hey, I know the date, month and age) at the pharmacy last week.</p>



<p>Want to know the old telephone number of the apartment we rented in 2000, for whatever reason, she&#8217;ll know.</p>



<p>Curious about the release dates of any upcoming streaming shows, movies, etc. </p>



<p>She&#8217;s got you.</p>



<p>She has always been encyclopedic about these sorts of things and it is astonishing to me.</p>



<p>That is why, on her birthday (Oct. 14), I would like to say thank you, Shannon.</p>



<p>Without you I&#8217;d be an even bigger mess.</p>



<p>But how did you not see that cluster of 15 keys fastened to a carabiner resting on the hood of your car!<br></p>



<p><strong><em>Birthday wishes from the kids:<br></em></strong></p>



<p>&#8220;You are a kind, caring, silly, good baker of a Mom.&#8221; &#8211; Lorelei<br></p>



<p>&#8220;We all love you.&#8221; &#8211; Loudon</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shelby-news.com%2Fwhen-self-reliance-fails-call-your-spouse%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=When+self+reliance+fails%2C+call+your+spouse&url=https%3A%2F%2Fwww.shelby-news.com%2Fwhen-self-reliance-fails-call-your-spouse%2F&via=Shelby+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/&amp;media=https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg&description=When+self+reliance+fails%2C+call+your+spouse">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=When self reliance fails, call your spouse %0A%0A https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.shelby-news.com/yard-of-the-month/">Yard of the Month</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.shelby-news.com/neighboring-cpd-gives-updated-outline-to-kroger-mass-shooting/">Neighboring CPD gives updated outline to Kroger mass shooting</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.shelby-news.com/author/graham-sweeney/"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/8e24a56f2da534f3c6f350b168421643?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.shelby-news.com/author/graham-sweeney/">Graham Sweeney</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Graham Sweeney"></span><meta itemprop="datePublished" content="2021-10-14T21:09:38+00:00"><meta itemprop="dateModified" content="2021-10-14T21:24:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shelby-news.com/when-self-reliance-fails-call-your-spouse/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shelby-news.com/wp-content/uploads/2021/03/GNSSTnameplate-300x58.jpg"></span><meta itemprop="name" content="Shelby News"></span><meta itemprop="headline " content="When self reliance fails, call your spouse"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shelby-news.com/wp-content/uploads/2021/10/twit.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="712"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_6170c21c536a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6170c21c536a5" ><script>var block_td_uid_3_6170c21c536a5 = new tdBlock();
block_td_uid_3_6170c21c536a5.id = "td_uid_3_6170c21c536a5";
block_td_uid_3_6170c21c536a5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6170c21c536a5_rand","td_column_number":3,"live_filter_cur_post_id":4412,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6170c21c536a5_rand","tdc_css_class_style":"td_uid_3_6170c21c536a5_rand_style"}';
block_td_uid_3_6170c21c536a5.td_column_number = "3";
block_td_uid_3_6170c21c536a5.block_type = "td_block_related_posts";
block_td_uid_3_6170c21c536a5.post_count = "3";
block_td_uid_3_6170c21c536a5.found_posts = "5";
block_td_uid_3_6170c21c536a5.header_color = "";
block_td_uid_3_6170c21c536a5.ajax_pagination_infinite_stop = "";
block_td_uid_3_6170c21c536a5.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_6170c21c536a5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6170c21c546aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6170c21c536a5" href="#">RELATED ARTICLES</a><a id="td_uid_5_6170c21c546af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6170c21c536a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6170c21c536a5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/fate-intervenes-in-civil-war-pistol-find/" rel="bookmark" class="td-image-wrap" title="Fate intervenes in Civil War pistol find"><noscript><img width="218" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-218x150.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fate intervenes in Civil War pistol find"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-218x150.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-218x150.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/12/Dec20-pistol-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fate intervenes in Civil War pistol find"/></a></div>                <a href="https://www.shelby-news.com/category/news/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/fate-intervenes-in-civil-war-pistol-find/" rel="bookmark" title="Fate intervenes in Civil War pistol find">Fate intervenes in Civil War pistol find</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/e-edition-sept-24/" rel="bookmark" class="td-image-wrap" title="E-Edition &#8211; Sept. 24"><noscript><img width="218" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-218x150.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-Edition &#8211; Sept. 24"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-218x150.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-218x150.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/1-1-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-Edition &#8211; Sept. 24"/></a></div>                <a href="https://www.shelby-news.com/category/e-edition/" class="td-post-category">E-Edition</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/e-edition-sept-24/" rel="bookmark" title="E-Edition &#8211; Sept. 24">E-Edition &#8211; Sept. 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/e-edition-sept-10/" rel="bookmark" class="td-image-wrap" title="E-Edition Sept. 10"><noscript><img width="218" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-218x150.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-Edition Sept. 10"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_218,h_150/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-218x150.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-218x150.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/Page1-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-Edition Sept. 10"/></a></div>                <a href="https://www.shelby-news.com/category/e-edition/" class="td-post-category">E-Edition</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/e-edition-sept-10/" rel="bookmark" title="E-Edition Sept. 10">E-Edition Sept. 10</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6170c21c536a5" data-td_block_id="td_uid_3_6170c21c536a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6170c21c536a5" data-td_block_id="td_uid_3_6170c21c536a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_6170c21c563a3_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">
<!-- Collierville Right Rail [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc423308 = window.plc423308 || 0;
document.write('<'+'div id="placement_423308_'+plc423308+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 423308, [300,250], 'placement_423308_'+opt.place, opt); }, opt: { place: plc423308++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_6170c21c565fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_6170c21c565fd" ><script>var block_td_uid_7_6170c21c565fd = new tdBlock();
block_td_uid_7_6170c21c565fd.id = "td_uid_7_6170c21c565fd";
block_td_uid_7_6170c21c565fd.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_7_6170c21c565fd_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_6170c21c565fd_rand","tdc_css_class_style":"td_uid_7_6170c21c565fd_rand_style"}';
block_td_uid_7_6170c21c565fd.td_column_number = "1";
block_td_uid_7_6170c21c565fd.block_type = "td_block_7";
block_td_uid_7_6170c21c565fd.post_count = "4";
block_td_uid_7_6170c21c565fd.found_posts = "534";
block_td_uid_7_6170c21c565fd.header_color = "";
block_td_uid_7_6170c21c565fd.ajax_pagination_infinite_stop = "";
block_td_uid_7_6170c21c565fd.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_7_6170c21c565fd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_7_6170c21c565fd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" class="td-image-wrap" title="Devils Fall to State’s Top Team"><noscript><img width="70" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></noscript><img width="70" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:36:02+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" class="td-image-wrap" title="Mustangs Make it to 4-0 Record"><noscript><img width="70" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></noscript><img width="70" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_70,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:39:50+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" class="td-image-wrap" title="Nine Houston Students Named National Merit Semifinalists"><noscript><img width="47" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></noscript><img width="47" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_47,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:42:57+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" class="td-image-wrap" title="Grandparents’ Day"><noscript><img width="92" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></noscript><img width="92" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_92,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" title="Grandparents’ Day">Grandparents’ Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T18:48:16+00:00" >March 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_6170c21c565fd" data-td_block_id="td_uid_7_6170c21c565fd">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_6170c21c59ad1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_6170c21c59ad1" ><script>var block_td_uid_8_6170c21c59ad1 = new tdBlock();
block_td_uid_8_6170c21c59ad1.id = "td_uid_8_6170c21c59ad1";
block_td_uid_8_6170c21c59ad1.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_8_6170c21c59ad1_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_6170c21c59ad1_rand","tdc_css_class_style":"td_uid_8_6170c21c59ad1_rand_style"}';
block_td_uid_8_6170c21c59ad1.td_column_number = "1";
block_td_uid_8_6170c21c59ad1.block_type = "td_block_15";
block_td_uid_8_6170c21c59ad1.post_count = "4";
block_td_uid_8_6170c21c59ad1.found_posts = "534";
block_td_uid_8_6170c21c59ad1.header_color = "";
block_td_uid_8_6170c21c59ad1.ajax_pagination_infinite_stop = "";
block_td_uid_8_6170c21c59ad1.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_8_6170c21c59ad1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_8_6170c21c59ad1 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" class="td-image-wrap" title="Devils Fall to State’s Top Team"><noscript><img width="150" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web4-1.jpg" alt="Devils fall to state’s top team" title="Devils Fall to State’s Top Team"/></a></div>                <a href="https://www.shelby-news.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-fall-to-states-top-team/" rel="bookmark" title="Devils Fall to State’s Top Team">Devils Fall to State’s Top Team</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" class="td-image-wrap" title="Mustangs Make it to 4-0 Record"><noscript><img width="150" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web5.jpg" alt="Mustangs make it to 4-0 record" title="Mustangs Make it to 4-0 Record"/></a></div>                <a href="https://www.shelby-news.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/mustangs-make-it-to-4-0-record/" rel="bookmark" title="Mustangs Make it to 4-0 Record">Mustangs Make it to 4-0 Record</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" class="td-image-wrap" title="Nine Houston Students Named National Merit Semifinalists"><noscript><img width="101" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_101,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></noscript><img width="101" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_101,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_101,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/web2.jpg" alt="Nine Houston students named National Merit Semifinalists" title="Nine Houston Students Named National Merit Semifinalists"/></a></div>                <a href="https://www.shelby-news.com/category/education/" class="td-post-category">Education</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/nine-houston-students-named-national-merit-semifinalists/" rel="bookmark" title="Nine Houston Students Named National Merit Semifinalists">Nine Houston Students Named National Merit Semifinalists</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" class="td-image-wrap" title="Grandparents’ Day"><noscript><img width="198" height="150" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_198,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></noscript><img width="198" height="150" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_198,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_198,h_150/https://www.shelby-news.com/wp-content/uploads/2020/03/1.jpg" alt="Grandparents’ Day" title="Grandparents’ Day"/></a></div>                <a href="https://www.shelby-news.com/category/news/local-news/" class="td-post-category">Local</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/grandparents-day/" rel="bookmark" title="Grandparents’ Day">Grandparents’ Day</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6170c21c59ad1" data-td_block_id="td_uid_8_6170c21c59ad1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_6170c21c59ad1" data-td_block_id="td_uid_8_6170c21c59ad1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_6170c21c5b01b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_6170c21c5b01b" ><script>var block_td_uid_10_6170c21c5b01b = new tdBlock();
block_td_uid_10_6170c21c5b01b.id = "td_uid_10_6170c21c5b01b";
block_td_uid_10_6170c21c5b01b.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_6170c21c5b01b_rand","tdc_css_class":"td_uid_10_6170c21c5b01b_rand","tdc_css_class_style":"td_uid_10_6170c21c5b01b_rand_style"}';
block_td_uid_10_6170c21c5b01b.td_column_number = "1";
block_td_uid_10_6170c21c5b01b.block_type = "td_block_7";
block_td_uid_10_6170c21c5b01b.post_count = "3";
block_td_uid_10_6170c21c5b01b.found_posts = "211";
block_td_uid_10_6170c21c5b01b.header_color = "";
block_td_uid_10_6170c21c5b01b.ajax_pagination_infinite_stop = "";
block_td_uid_10_6170c21c5b01b.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_10_6170c21c5b01b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_6170c21c5b01b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/devils-dominate-tigers-on-both-sides-of-field/" rel="bookmark" class="td-image-wrap" title="Devils dominate Tigers on both sides of field"><noscript><img width="100" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-100x70.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Devils dominate Tigers on both sides of field"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-100x70.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-100x70.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/10/Arlington-QB-Grant-Buchanan-slides-safely-before-getting-hit-by-Germantowns-Daquan-McGhee-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Devils dominate Tigers on both sides of field"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/devils-dominate-tigers-on-both-sides-of-field/" rel="bookmark" title="Devils dominate Tigers on both sides of field">Devils dominate Tigers on both sides of field</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-15T21:39:37+00:00" >October 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/non-licensed-company-providing-fire-inspections-in-germantown/" rel="bookmark" class="td-image-wrap" title="Non-licensed company providing &#8216;fire inspections&#8217; in Germantown"><noscript><img width="84" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_84,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" alt="Board hears study on apartment moratorium" title="Non-licensed company providing &#8216;fire inspections&#8217; in Germantown"/></noscript><img width="84" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_84,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_84,h_70/https://www.shelby-news.com/wp-content/uploads/2020/03/germantown_seal_1438977128827_22442762_ver1.jpg" alt="Board hears study on apartment moratorium" title="Non-licensed company providing &#8216;fire inspections&#8217; in Germantown"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/non-licensed-company-providing-fire-inspections-in-germantown/" rel="bookmark" title="Non-licensed company providing &#8216;fire inspections&#8217; in Germantown">Non-licensed company providing &#8216;fire inspections&#8217; in Germantown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-15T21:36:01+00:00" >October 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/scotus-hears-oral-arguments-in-battle-over-stolen-water-accusations/" rel="bookmark" class="td-image-wrap" title="SCOTUS hears oral arguments in battle over stolen water accusations"><noscript><img width="100" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-100x70.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_534/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-534x373.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SCOTUS hears oral arguments in battle over stolen water accusations"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-100x70.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-100x70.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_534/https://www.shelby-news.com/wp-content/uploads/2021/10/Aquifer-534x373.jpg 534w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="SCOTUS hears oral arguments in battle over stolen water accusations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/scotus-hears-oral-arguments-in-battle-over-stolen-water-accusations/" rel="bookmark" title="SCOTUS hears oral arguments in battle over stolen water accusations">SCOTUS hears oral arguments in battle over stolen water accusations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-15T21:33:42+00:00" >October 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_6170c21c5e04c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_6170c21c5e04c" ><script>var block_td_uid_11_6170c21c5e04c = new tdBlock();
block_td_uid_11_6170c21c5e04c.id = "td_uid_11_6170c21c5e04c";
block_td_uid_11_6170c21c5e04c.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_6170c21c5e04c_rand","tdc_css_class":"td_uid_11_6170c21c5e04c_rand","tdc_css_class_style":"td_uid_11_6170c21c5e04c_rand_style"}';
block_td_uid_11_6170c21c5e04c.td_column_number = "1";
block_td_uid_11_6170c21c5e04c.block_type = "td_block_7";
block_td_uid_11_6170c21c5e04c.post_count = "3";
block_td_uid_11_6170c21c5e04c.found_posts = "534";
block_td_uid_11_6170c21c5e04c.header_color = "";
block_td_uid_11_6170c21c5e04c.ajax_pagination_infinite_stop = "";
block_td_uid_11_6170c21c5e04c.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_11_6170c21c5e04c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_6170c21c5e04c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/christ-community-health-services-opens-drive-thru-testing-site-for-covid-19/" rel="bookmark" class="td-image-wrap" title="Christ Community Health Services opens drive-thru testing site for COVID-19"><noscript><img width="100" height="60" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg" alt="" title="Christ Community Health Services opens drive-thru testing site for COVID-19"/></noscript><img width="100" height="60" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100,h_60/https://www.shelby-news.com/wp-content/uploads/2020/03/image001-100x60.jpg" alt="" title="Christ Community Health Services opens drive-thru testing site for COVID-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/christ-community-health-services-opens-drive-thru-testing-site-for-covid-19/" rel="bookmark" title="Christ Community Health Services opens drive-thru testing site for COVID-19">Christ Community Health Services opens drive-thru testing site for COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T15:45:18+00:00" >March 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/fandom-returns/" rel="bookmark" class="td-image-wrap" title="Fandom Returns"><noscript><img width="100" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-300x207.jpg 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1024x705.jpg 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-768x529.jpg 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1536x1058.jpg 1536w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-2048x1410.jpg 2048w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-696x479.jpg 696w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1068x735.jpg 1068w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-610x420.jpg 610w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fandom Returns"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-300x207.jpg 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1024x705.jpg 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-768x529.jpg 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1536x1058.jpg 1536w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-2048x1410.jpg 2048w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-218x150.jpg 218w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_696/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-696x479.jpg 696w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-1068x735.jpg 1068w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.shelby-news.com/wp-content/uploads/2020/08/Masked-fun-at-the-game-610x420.jpg 610w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fandom Returns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/fandom-returns/" rel="bookmark" title="Fandom Returns">Fandom Returns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T16:57:08+00:00" >August 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/advancements-in-the-forensic-science-industry/" rel="bookmark" class="td-image-wrap" title="Advancements in the Forensic Science Industry"><noscript><img width="100" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Advancements in the Forensic Science Industry" title="Advancements in the Forensic Science Industry"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/04/GenTechScientific-seotool-33699-AdvancementsInThe-Image1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Advancements in the Forensic Science Industry" title="Advancements in the Forensic Science Industry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/advancements-in-the-forensic-science-industry/" rel="bookmark" title="Advancements in the Forensic Science Industry">Advancements in the Forensic Science Industry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T21:13:11+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_6170c21c61cda_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_6170c21c61cda" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.shelby-news.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">221</span></a></li><li><a href="https://www.shelby-news.com/category/online-features/"><span class="td-cat-name">Online Features</span><span class="td-cat-no">189</span></a></li><li><a href="https://www.shelby-news.com/category/news/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.shelby-news.com/category/news/public-safety/"><span class="td-cat-name">Public Safety</span><span class="td-cat-no">72</span></a></li><li><a href="https://www.shelby-news.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">64</span></a></li><li><a href="https://www.shelby-news.com/category/news/local-news/"><span class="td-cat-name">Local</span><span class="td-cat-no">60</span></a></li><li><a href="https://www.shelby-news.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">48</span></a></li><li><a href="https://www.shelby-news.com/category/e-edition/"><span class="td-cat-name">E-Edition</span><span class="td-cat-no">27</span></a></li><li><a href="https://www.shelby-news.com/category/news/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">23</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shelby-news.com/"><noscript><img class="td-retina-data" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/http://www.shelby-news.com/wp-content/uploads/2021/06/FooterRetinaLogo-300x105.png" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/FooterRetinaLogo-300x105.png" alt="www.shelby-news.com" title="" width="" /></noscript><img class="lazyload td-retina-data" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/http://www.shelby-news.com/wp-content/uploads/2021/06/FooterRetinaLogo-300x105.png' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/http://www.shelby-news.com/wp-content/uploads/2021/06/FooterRetinaLogo-300x105.png" data-retina="http://www.shelby-news.com/wp-content/uploads/2021/06/FooterRetinaLogo-300x105.png" alt="www.shelby-news.com" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Germantown News & Shelby Sun Times<div class="footer-email-wrap">Contact us: <a href="mailto:daniel@magicvalleypublishing.com">daniel@magicvalleypublishing.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GermantownNewsSST" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-footer-menu-container"><ul id="menu-td-footer-menu" class="td-subfooter-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://magicvalleypublishing.com/advertising-products/">Advertisement</a></li>
<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-598"><a href="https://www.shelby-news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="https://www.shelby-news.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 Magic Valley Publishing Co., Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/e-edition-aug-27/" rel="bookmark" class="td-image-wrap" title="E-Edition &#8211; Aug. 27"><noscript><img width="100" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-100x70.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Edition &#8211; Aug. 27"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-100x70.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-100x70.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/08/A001SST082720-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Edition &#8211; Aug. 27"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/e-edition-aug-27/" rel="bookmark" title="E-Edition &#8211; Aug. 27">E-Edition &#8211; Aug. 27</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T17:04:33+00:00" >August 27, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shelby-news.com/e-edition-sept-3/" rel="bookmark" class="td-image-wrap" title="E-Edition &#8211; Sept. 3"><noscript><img width="100" height="70" class="entry-thumb" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/1-100x70.jpg" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/1-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Edition &#8211; Sept. 3"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_70/https://www.shelby-news.com/wp-content/uploads/2020/09/1-100x70.jpg' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/1-100x70.jpg" data-srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_100/https://www.shelby-news.com/wp-content/uploads/2020/09/1-100x70.jpg 100w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_218/https://www.shelby-news.com/wp-content/uploads/2020/09/1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-Edition &#8211; Sept. 3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shelby-news.com/e-edition-sept-3/" rel="bookmark" title="E-Edition &#8211; Sept. 3">E-Edition &#8211; Sept. 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T18:30:14+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 6170c21c66d38
    -->

    
<!-- Custom css form theme panel -->


<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.shelby-news.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shelby-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>






<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.shelby-news.com/wp-content/uploads/2021/06/A001GN061021-174x300.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shelby-news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shelby-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6170c21c66ece"></textarea>
						<div id="td_live_css_uid_1_6170c21c66ece" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6170c21c66ece');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6170c21c66ece");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script defer src="https://www.shelby-news.com/wp-content/cache/autoptimize/js/autoptimize_e376dc53b982f6d7a0b8c65ed18c88ef.js"></script></body>
</html>